User Tools

Site Tools


cisco:labs:ios_xr:lab9

IOS-XR Lab 9: iBGP with Route Reflectors part 1

Initial Configs

hostname nysyr-rc1
!
interface Loopback0
 ipv4 address 192.168.1.1 255.255.255.255
!
interface GigabitEthernet0/0/0/0
 description connection to ny-rr; Gig 0/0/0/0
 ipv4 address 10.0.1.1 255.255.255.0
!
router bgp 65000
 bgp router-id 192.168.1.1
 address-family ipv4 unicast
  network 10.0.1.0/24
  network 192.168.1.1/32
 !
 neighbor 192.168.1.254
  remote-as 65000
  update-source Loopback0
  address-family ipv4 unicast
hostname ny-rr
!
interface Loopback0
 ipv4 address 192.168.1.254 255.255.255.255
!
interface GigabitEthernet0/0/0/0
 description connection to nysyr-rc1; Gig 0/0/0/0
 ipv4 address 10.0.1.254 255.255.255.0
!
interface GigabitEthernet0/0/0/1
 description connection to fl-rr; Gig 0/0/0/1
 ipv4 address 10.0.0.1 255.255.255.0
!
router ospf 1
 router-id 192.168.1.254
 area 0
  interface Loopback0
  !
  interface GigabitEthernet0/0/0/1
  !
 !
!
router bgp 65000
 bgp router-id 192.168.1.254
 address-family ipv4 unicast
  network 10.0.0.0/24
  network 10.0.1.0/24
  network 192.168.1.254/32
 !
 neighbor 192.168.1.1
  remote-as 65000
  update-source Loopback0
  address-family ipv4 unicast
cisco/labs/ios_xr/lab9.txt · Last modified: 2020/02/13 14:46 by Derg Enterprises